2020-10-27 06:32 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002008Apidya[All Projects] Generalpublic2016-08-17 18:01
ReporterBooBoo 
Assigned ToProject InfoApidya (Kaiko)
http://www.whdload.de/games/Apidya.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionreopened 
Summary0002008: Apidya: Hi as reported on EAB Apidya keeps quiting with an error ive tried all
DescriptionInstall: Apidya (Kaiko) http://whdload.de/games/Apidya.html
GameVersion: whdownload.com/games/Update-2008-05-21/Apidya_v2.4_Audios_2465.zip
SlaveVersion: V2.4

Hi as reported on EAB Apidya keeps quiting with an error ive tried all three versions from WHDownload including the old 1.4 install same probblem.
Ive made a core dump and is ready to be sent on your reply
Hope you can help!
Very Best Wishes
BooBoo
Tagsaccess_fault
MachineA1200
CPU68030
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem32mb
WorkbenchOS 3.5
KickROM39 - Kick 3.0
KickSoftNone
WHDLoad16.9
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0000309

BooBoo (reporter)

Last edited: 2009-04-21 17:28

Just wanted to say Hi - Thanks for the Quick responce and im happy to do any testing or make further core dumps - Also wanted to add it happends on the second stage before the big eel, tried a few different versions of .slave and older versions of WHDload and even tested an old Pyrodex crack install that guru at this same point.
Many Thanks
Boo Boo

note ~0000352

haynor666 (reporter)

Installs works of course only on 2 (or maybe more) original editions. I've taken two form KG packs - works.

note ~0001511

John Girvin (developer)

Re-opened to investigate coredump and video problems.

note ~0001805

haynor666 (reporter)

Ups, with 2.05 whdload quits just after preload but without any errors. I tried both versions. I only updated slave, nothing more.

note ~0001806

haynor666 (reporter)

edit. this happens with 16.8. In 16.9 everything is fine so far.

note ~0005249

Wepl (manager)

John is retired
+Notes

-Issue History
Date Modified Username Field Change
2009-04-21 00:42 administrator New Issue
2009-04-21 00:42 administrator Status new => assigned
2009-04-21 00:42 administrator Assigned To => John Girvin
2009-04-21 00:42 administrator Machine => A1200
2009-04-21 00:42 administrator CPU => 68030
2009-04-21 00:42 administrator CPUSpeed => 40
2009-04-21 00:42 administrator ChipSet => AGA
2009-04-21 00:42 administrator GFXCard => None
2009-04-21 00:42 administrator ChipMem => 2 MB
2009-04-21 00:42 administrator FastMem => 32mb
2009-04-21 00:42 administrator Workbench => OS 3.5
2009-04-21 00:42 administrator KickROM => 39 - Kick 3.0
2009-04-21 00:42 administrator KickSoft => None
2009-04-21 00:42 administrator WHDLoad => 16.9
2009-04-21 00:42 administrator imported => yes
2009-04-21 17:27 BooBoo Note Added: 0000309
2009-04-21 17:28 BooBoo Note Edited: 0000309
2009-04-22 11:31 haynor666 Note Added: 0000352
2009-05-17 15:54 John Girvin Status assigned => closed
2009-05-17 15:54 John Girvin Resolution open => unable to reproduce
2009-10-14 14:46 John Girvin Tag Attached: access_fault
2009-10-14 14:46 John Girvin Note Added: 0001511
2009-10-14 14:46 John Girvin Status closed => feedback
2009-10-14 14:46 John Girvin Resolution unable to reproduce => reopened
2009-10-14 14:47 John Girvin Status feedback => acknowledged
2010-06-12 20:35 haynor666 Note Added: 0001805
2010-06-12 20:40 haynor666 Note Added: 0001806
2016-08-17 17:57 Wepl Status acknowledged => new
2016-08-17 17:57 Wepl Note Added: 0005249
2016-08-17 18:01 Wepl Assigned To John Girvin =>
+Issue History