2020-10-24 11:05 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001852Plan9FromOuterSpace[All Projects] Generalpublic2020-03-22 20:25
Reporterdwyloc 
Assigned ToCFOUProject InfoPlan 9 From Outer Space (Gremlin Graphics)
http://www.whdload.de/games/Plan9FromOuterSpace.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionduplicate 
Summary0001852: Plan 9 From Outer Space: This may be more a feature than a bug but the music is
DescriptionInstall: Plan 9 From Outer Space (Gremlin Graphics) http://whdload.de/games/Plan9FromOuterSpace.html
GameVersion: english,pal,4 disks
SlaveVersion: 1.2a from 19.07.2003

This may be more a feature than a bug but the music is missing from the HD installed version of the game.
As the music is quite annoying anyway I would normally press ALT-s quite quickly to switch it off anyway but I thought I would report the bug incase any other sound is also missing as a side effect.
I have not installed from my original disks as one of mine is now faulty but instead from the version downloaded from www.whdownload.com
I am only mentioning this encases its just a bad install but as I am now more than 2/3 through the game without any other problems version I have looks installed correctly.
Thanks for allowing me to enjoy this and many other games the way they should have played in the first place from HD.
Douglas
TagsNo tags attached.
MachineA1200
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardVoodoo3/Mediator
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad16.9beta
importedyes
Attached Files

-Relationships
duplicate of 0003582closedCFOU In game music is not working during game play. The slave is not compilable with 
+Relationships

-Notes

note ~0000502

CFOU (developer)

confirmed on winuae

to test on real amiga

have you sure that music was present on amiga version (doc is perhaps PC reference)?

if yes:
- it will be too low memory reservation in the slave
- interup problem



note ~0007946

CFOU (developer)

music bug fixed;), i will rewritten source code (clean a bit) and use kik13

note ~0007956

CFOU (developer)

fixed with beta version (in EAB's TheZone!)

note ~0007957

CFOU (developer)

fixed with beta version (in EAB's TheZone

note ~0007961

Retroplay (reporter)

I only see the imager (islave) in The Zone ?
Plan9Imager-PAL_NTSC.lha
+Notes

-Issue History
Date Modified Username Field Change
2009-04-10 01:20 administrator New Issue
2009-04-10 01:20 administrator Status new => assigned
2009-04-10 01:20 administrator Assigned To => CFOU
2009-04-10 01:20 administrator Machine => A1200
2009-04-10 01:20 administrator CPU => 68040
2009-04-10 01:20 administrator CPUSpeed => 40
2009-04-10 01:20 administrator ChipSet => AGA
2009-04-10 01:20 administrator GFXCard => Voodoo3/Mediator
2009-04-10 01:20 administrator ChipMem => 2 MB
2009-04-10 01:20 administrator FastMem => 16 MB
2009-04-10 01:20 administrator Workbench => OS 3.9
2009-04-10 01:20 administrator KickROM => 40 - Kick 3.1
2009-04-10 01:20 administrator KickSoft => None
2009-04-10 01:20 administrator WHDLoad => 16.9beta
2009-04-10 01:20 administrator imported => yes
2009-04-23 13:22 CFOU Note Added: 0000502
2009-04-23 13:22 CFOU Status assigned => confirmed
2020-03-22 03:07 CFOU Note Added: 0007946
2020-03-22 18:45 CFOU Relationship added duplicate of 0003582
2020-03-22 19:26 CFOU Status confirmed => closed
2020-03-22 19:26 CFOU Resolution open => duplicate
2020-03-22 19:26 CFOU Note Added: 0007956
2020-03-22 19:26 CFOU Status closed => resolved
2020-03-22 19:26 CFOU Note Added: 0007957
2020-03-22 20:25 Retroplay Note Added: 0007961
+Issue History