2020-08-15 18:58 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001564RainbowIslands[All Projects] Generalpublic2015-01-24 20:57
ReporterHungry Horace 
Assigned ToAbaddonProject InfoRainbow Islands (Ocean)
http://www.whdload.de/games/RainbowIslands.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0001564: Rainbow Islands: I'm running Rainbow Islands WHDLoad install, entirely from
DescriptionInstall: Rainbow Islands (Ocean) http://whdload.de/games/RainbowIslands.html
GameVersion: english,pal,1 disks
SlaveVersion: 1.3 from 15.08.06

I'm running Rainbow Islands WHDLoad install, entirely from RAM:, copying the files from ADF to do so... this is because i am looking to run the install on PSPUAE, which does not support HD, neither does it support anything above 68000 in the current version... but does support savestates. (i save the state at the whdload splashscreen, and as a result have much less load times) .. the whdload install 1.2 worked on the old version, which supported 68020, but now that i am running 1.3 and trying to use 68000,(testing on winUAE, because of its speed) .... but the error i get (after the title screen) is the following.....
Address Error ($F00C)
PC = $3EEF2E Resload ($4EE)
Read from $D200444F
i've tried all the recommended tooltypes, and various UAE settings, but sadly cannont get it to run with the 68000 cpu. I'd be very grateful if you could let me know if a solution can be found, since i'd love to play the WHDLoad install on PSPUAE. (ADF load times i find to be awful)
thanks
TagsNo tags attached.
MachineUAE
CPU68000
CPUSpeed7
ChipSetECS
GFXCardNone
ChipMem2 MB
FastMem2 MB
WorkbenchOS 3.1
KickROM39 - Kick 3.0
KickSoftNone
WHDLoad16.6
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0002898

Wepl (manager)

please attach the .whdl_register created after dump

note ~0002905

Abaddon (developer)

I am currently working on this install and have resolved the issue, just need to add cd32 joypad support before releasing.

note ~0003083

Abaddon (developer)

updated the slave to work on an 68000 as well as added other enhancements
+Notes

-Issue History
Date Modified Username Field Change
2009-04-10 01:05 administrator New Issue
2009-04-10 01:05 administrator Status new => assigned
2009-04-10 01:05 administrator Assigned To => JOTD
2009-04-10 01:05 administrator Machine => UAE
2009-04-10 01:05 administrator CPU => 68000
2009-04-10 01:05 administrator CPUSpeed => 7
2009-04-10 01:05 administrator ChipSet => ECS
2009-04-10 01:05 administrator GFXCard => None
2009-04-10 01:05 administrator ChipMem => 2 MB
2009-04-10 01:05 administrator FastMem => 2 MB
2009-04-10 01:05 administrator Workbench => OS 3.1
2009-04-10 01:05 administrator KickROM => 39 - Kick 3.0
2009-04-10 01:05 administrator KickSoft => None
2009-04-10 01:05 administrator WHDLoad => 16.6
2009-04-10 01:05 administrator imported => yes
2013-01-31 19:47 Wepl Note Added: 0002898
2013-02-09 15:21 Abaddon Assigned To JOTD => Abaddon
2013-02-09 15:23 Abaddon Note Added: 0002905
2013-04-28 20:58 Abaddon Note Added: 0003083
2013-04-28 20:58 Abaddon Status assigned => resolved
2013-04-28 20:58 Abaddon Resolution open => fixed
2015-01-24 20:57 Wepl Status resolved => closed
+Issue History