2022-10-02 05:24 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002985Goblins3[WHDLoad Installs Games] slavepublic2016-06-08 21:29
Reportersanjyuubi 
Assigned ToJOTDProject InfoGoblins 3 (Coktel Vision)
http://www.whdload.de/games/Goblins3.html
 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionreopened 
Summary0002985: SYSTEM ERR -6 RAM:0
DescriptionJust after copy protection screen (where you are supposed to push a numbers), instead of level loading picture screen and loading first level, there is black screen with SUSTEM ERR -6 RAM:0

After pressing any key on keyboard, a whdload requester window appears with following error: Exception "line 1111 Emulator ($2c) at $ffffff3a" occured. This doesn't happen all the time, very rarely game just exits without error.

This happen also on WinUAE.

The game is unplayable.
TagsNo tags attached.
MachineA600
CPU68020
CPUSpeed25
ChipSetECS
GFXCardNone
ChipMem2 MB
FastMem11 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad17.2
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0003924

JOTD (developer)

mmm never got this message but got one related: not enough memory when starting up.
Increased memory, should be ok now

note ~0004048

sanjyuubi (reporter)

Last edited: 2014-08-28 17:58

View 2 revisions

Today i had time to try it and i have still that SYSTEM ERR -6 RAM:0 message after copy protection screen. To be clear, for obvious reasons i have cracked verison from planetemu (replacing slave for goblins3 available at whdownload brings "not supported version" requester). Installer installs game from cracked ADFs.

I can provide HDF image with installed Goblins3 and that issue. If this issue is related to game being cracked, than i have to accept the fact, that such version will be not supported.


BTW, running this game (slaves before 12.2013, obviously i can't test new ones) on machine like 68EC020 28MHz, makes it so fast it might be unplayable with some timing driven puzzles (looks like there is no frame limit), only EXPCHIP tooltype slows it down to normal speed which is at snail level on A600/A500 in some game levels (should i open new issue?).

+Notes

-Issue History
Date Modified Username Field Change
2014-03-29 17:07 sanjyuubi New Issue
2014-03-29 17:23 sanjyuubi File Added: goblins3.7z.001
2014-03-29 17:23 sanjyuubi File Added: goblins3.7z.002
2014-05-03 23:11 Psygore Assigned To => JOTD
2014-05-03 23:11 Psygore Status new => assigned
2014-05-05 22:01 JOTD Note Added: 0003924
2014-05-05 22:01 JOTD Status assigned => closed
2014-05-05 22:01 JOTD Resolution open => fixed
2014-08-28 17:57 sanjyuubi Note Added: 0004048
2014-08-28 17:57 sanjyuubi Status closed => feedback
2014-08-28 17:57 sanjyuubi Resolution fixed => reopened
2014-08-28 17:58 sanjyuubi Note Edited: 0004048 View Revisions
2016-06-08 21:29 JOTD Status feedback => closed
+Issue History