2020-09-26 08:04 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004389JamesPond[All Projects] Generalpublic2020-08-20 15:34
Reporterchristoph gleisberg 
Assigned ToJOTDProject InfoJames Pond - Underwater Agent (Millennium)
http://www.whdload.de/games/JamesPond.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionreopened 
Summary0004389: After starting I get an errormessage "Unsupported Version".
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

After starting I get an errormessage "Unsupported Version".
TagsNo tags attached.
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.5
importedyes
Attached Files

-Relationships
has duplicate 0002461closedJOTD Hi, I seem to have an unsupported version of this game. Don't ask where does it 
+Relationships

-Notes

note ~0009043

JOTD (developer)

yeah, I have this version, SPS 2016. Working on it.

note ~0009049

christoph gleisberg (reporter)

Hi JOTD,
I tried your new installer a few seconds ago, but still gettin' error "unsupported version". I installed the game new from original disk.

note ~0009050

JOTD (developer)

another unknown version? please share

note ~0009056

christoph gleisberg (reporter)

Here are two images, first the mfm, second the wwp file.

www.kabel-helpdesk.de/amiga_images/JamesPond.MFM
www.kabel-helpdesk.de/amiga_images/JamesPond.wwp

note ~0009061

JOTD (developer)

Last edited: 2020-08-19 11:11

View 3 revisions

Hi

can you use "readadf" from WinUAE package to create an extended .adf ? I could boot from it. I can't recreate floppies from MFM or WWP (I can install it, but the version is very different)

note ~0009063

christoph gleisberg (reporter)

Hi,
sorry, but I don't have a floppy on my PC for using that program. I only have a real A4000.

note ~0009065

JOTD (developer)

it doesn't matter. readadf is a program that you run on amiga. It's part of the winuae package but it's a native amiga proggy like wwarp.

note ~0009066

christoph gleisberg (reporter)

I tried it a few seconds ago but can't execute on amiga. In description there is written "Windows is required".

note ~0009068

JOTD (developer)

sorry, I was talking about "transdisk" in "Amiga programs" of Winuae installation.

note ~0009070

christoph gleisberg (reporter)

Ahhh okay, I have transdisk but the disk is 100% copylocked and transdisk can't read copylocked disks so when I try to make a image there are only Read-Error in cause of the copylock.

note ~0009071

JOTD (developer)

Well, okay, to create a proper image you'd need Kryoflux or SCP. There's only one non copiable track IIRC. others are nibblable. But for some reason I could not recreate the tracks with the .MFM or .wwp. But I could install using .wwp.

never mind. I have your version of the game running here now :). What surprises me is that it starts with the MGM parody right away, without any intro pic.

note ~0009072

christoph gleisberg (reporter)

Oh that sounds good :)

yeah what you say is right, but it's a original release. On the top of the packing there is a sticker "AMIGA LIMITED EDITION Requires 1 MegaByte" so it seems to be not the first release.

note ~0009073

JOTD (developer)

yeah, I know it's an original release. I'd be eager to know the differences between this 1MB and other 512kb releases

I've opened a discussion here: http://eab.abime.net/showthread.php?p=1422186#post1422186
+Notes

-Issue History
Date Modified Username Field Change
2020-03-12 10:39 administrator New Issue
2020-03-12 10:39 administrator Status new => assigned
2020-03-12 10:39 administrator Assigned To => JOTD
2020-08-14 08:37 JOTD Relationship added has duplicate 0002461
2020-08-14 08:38 JOTD Note Added: 0009043
2020-08-16 13:34 JOTD Status assigned => closed
2020-08-16 13:34 JOTD Resolution open => fixed
2020-08-17 16:28 christoph gleisberg Status closed => feedback
2020-08-17 16:28 christoph gleisberg Resolution fixed => reopened
2020-08-17 16:28 christoph gleisberg Note Added: 0009049
2020-08-17 22:16 JOTD Note Added: 0009050
2020-08-18 05:43 christoph gleisberg Note Added: 0009056
2020-08-18 05:43 christoph gleisberg Status feedback => assigned
2020-08-18 13:36 JOTD Status assigned => confirmed
2020-08-19 10:47 JOTD Note Added: 0009061
2020-08-19 11:06 JOTD Note Edited: 0009061 View Revisions
2020-08-19 11:11 JOTD Note Edited: 0009061 View Revisions
2020-08-19 16:27 christoph gleisberg Note Added: 0009063
2020-08-19 16:47 JOTD Note Added: 0009065
2020-08-19 17:03 christoph gleisberg Note Added: 0009066
2020-08-19 22:43 JOTD Note Added: 0009068
2020-08-20 04:42 christoph gleisberg Note Added: 0009070
2020-08-20 11:58 JOTD Note Added: 0009071
2020-08-20 15:22 christoph gleisberg Note Added: 0009072
2020-08-20 15:34 JOTD Note Added: 0009073
2020-08-20 15:34 JOTD Status confirmed => closed
+Issue History