2018-10-15 15:39 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003716Odyssey[All Projects] Generalpublic2018-04-14 22:38
ReporterIrek 
Assigned ToJOTDProject InfoOdyssey (Audiogenic)
http://www.whdload.de/games/Odyssey.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionreopened 
Summary0003716: Hi, After the title screen I get a "Guru Meditation #8100005.000 0000” I've
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: V2.0 16-Aug-2017

Hi,
After the title screen I get a "Guru Meditation #8100005.000 0000” I've never seen anything like this one in WHD game/demo. Maybe I have an unsupported version of the game.
BTW: The installation script does not work properly.;)
TagsNo tags attached.
MachineA1200
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem128 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.3
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0005720

Irek (reporter)

A few days ago, I've tried a preinstalled version of this game on my setup and it worked fine. Could you please take a look at my version and support it? Thanks in advance!

note ~0005772

Irek (reporter)

Unfortunately you can only upload small files here, so I decided to use this one:

http://filehorst.de/d/cDfnnDdq -> disk.1

http://filehorst.de/d/csdAaktq -> disk.2

note ~0006123

JOTD (developer)

Last edited: 2018-04-02 23:12

View 2 revisions

install was wrong. I think the issue is only that. I'll fix it now that you provided me the images (I didn't have any)

note ~0006124

retrogamer (reporter)

Irek's Odyssey images is located here too

https://minfil.org/T177Zcdfbe/OdysseyImages.zip

note ~0006134

JOTD (developer)

new install fixes the issue.

workaround: rename file "data/Players/3nme>sprites.bin" -> "3nme_sprites.bin" (same location)

note ~0006141

Irek (reporter)

Thank you for your hint, it does indeed work. Unfortunately the game cannot be installed with the new installer. I had to use Pavel's installer and then manually change everything (delete and rename of files)

note ~0006147

JOTD (developer)

Last edited: 2018-04-14 22:22

View 2 revisions

I just tested (again) the new installer and it works fine. My bad, I didn't send the update to whdload page!!

+Notes

-Issue History
Date Modified Username Field Change
2017-08-20 09:19 administrator New Issue
2017-08-29 17:45 Irek Note Added: 0005720
2017-09-22 09:46 StingRay Assigned To => JOTD
2017-09-22 09:46 StingRay Status new => assigned
2017-09-30 11:30 Irek Note Added: 0005772
2018-04-02 23:12 JOTD Status assigned => confirmed
2018-04-02 23:12 JOTD Note Added: 0006123
2018-04-02 23:12 JOTD Note Edited: 0006123 View Revisions
2018-04-03 00:43 retrogamer Note Added: 0006124
2018-04-08 22:06 JOTD Status confirmed => closed
2018-04-08 22:06 JOTD Resolution open => fixed
2018-04-08 22:06 JOTD Note Added: 0006134
2018-04-13 18:13 Irek Status closed => feedback
2018-04-13 18:13 Irek Resolution fixed => reopened
2018-04-13 18:13 Irek Note Added: 0006141
2018-04-14 22:21 JOTD Note Added: 0006147
2018-04-14 22:22 JOTD Note Edited: 0006147 View Revisions
2018-04-14 22:38 JOTD Status feedback => closed
+Issue History