2022-05-26 23:43 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003363FaeryTaleAdventure[All Projects] Generalpublic2016-06-26 07:36
Reporterretrogamer 
Assigned ToJOTDProject InfoFaery Tale Adventure (Microillusions)
http://www.whdload.de/games/FaeryTaleAdventure.html
 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Summary0003363: Is it possible to make the game 68000 compilable? The screen turns black and
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2004

Is it possible to make the game 68000 compilable? The screen turns black and the game freeze.
TagsNo tags attached.
MachineA600
CPU68000
CPUSpeed7
ChipSetECS
GFXCardNone
ChipMem2 MB
FastMem8 MB
WorkbenchOS 2.1
KickROM37 - Kick 2.0
KickSoftNone
WHDLoad18.2
importedyes
Attached Files

-Relationships
+Relationships

-Notes

note ~0004936

JOTD (developer)

ok on 68000 (winuae) for me. You can have a decompressor problem on compressed diskfiles (not 68000-compliant).
After that, runs fine, like all kick1.3 emulated games.

note ~0004943

retrogamer (reporter)

You are right!

I tested the game on my A600 equipped with a 4gb cf-flashcard you have to have a little patient for waiting the game to load.

Please can you make a quitkey option for Faery Tale Adventure it's one of my favourite rpgs?

note ~0004953

JOTD (developer)

Are you sure quit key does not already work? Well I can reassemble with latest kickemu, quitkey will be included automatically for 68000.

note ~0004954

retrogamer (reporter)

Yes I'm sure I've already tested in Winuae with 020 it does work.

Yes it would be great to reassemble with latest kickemu.
+Notes

-Issue History
Date Modified Username Field Change
2016-01-18 21:02 administrator New Issue
2016-01-18 21:02 administrator Status new => assigned
2016-01-18 21:02 administrator Assigned To => JOTD
2016-06-12 16:45 JOTD Note Added: 0004936
2016-06-12 16:45 JOTD Status assigned => closed
2016-06-12 16:45 JOTD Resolution open => unable to reproduce
2016-06-12 21:35 retrogamer Note Added: 0004943
2016-06-12 21:35 retrogamer Status closed => feedback
2016-06-12 21:35 retrogamer Resolution unable to reproduce => reopened
2016-06-14 23:09 JOTD Note Added: 0004953
2016-06-14 23:14 JOTD Status feedback => closed
2016-06-14 23:14 JOTD Resolution reopened => fixed
2016-06-14 23:24 retrogamer Note Added: 0004954
2016-06-14 23:24 retrogamer Status closed => feedback
2016-06-14 23:24 retrogamer Resolution fixed => reopened
2016-06-26 07:36 JOTD Status feedback => closed
2016-06-26 07:36 JOTD Resolution reopened => fixed
+Issue History