2022-10-02 05:49 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003016Goblins3[WHDLoad Installs Games] slavepublic2020-05-27 00:52
ReporterLucas 
Assigned ToJOTDProject InfoGoblins 3 (Coktel Vision)
http://www.whdload.de/games/Goblins3.html
 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Summary0003016: Remove: Insert Disk "X"
DescriptionJOTD - can you remove message:
Insert Disk "X" ?
TagsNo tags attached.
MachineUAE
CPU68030
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem0 MB
WorkbenchOS 3.0
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad17.2
imported
Attached Files

-Relationships
+Relationships

-Notes

note ~0003997

Wepl (manager)

what game?

note ~0004001

Lucas (reporter)

Last edited: 2014-06-23 21:22

View 2 revisions

Oppps, Goblins 3 :)
http://www.whdload.de/games/Goblins3.html

note ~0004009

JOTD (developer)

Errr, is this really a problem? I don't think so

note ~0004011

Lucas (reporter)

yea, you're right, its not a big problem, lets treat it more like "user friendly feture"
some of the users might be pretty startled when they see an info about changing a disk and nothing else is happening, no info about "click to continue" etc. it will be a nice feature to pass this "insert disk x" window.

note ~0008045

JOTD (developer)

I would remove it but it's pretty difficult because of the way the game is designed.
+Notes

-Issue History
Date Modified Username Field Change
2014-05-15 21:56 Lucas New Issue
2014-06-09 12:00 Wepl Note Added: 0003997
2014-06-23 20:02 Wepl Status new => closed
2014-06-23 20:02 Wepl Assigned To => Wepl
2014-06-23 20:02 Wepl Resolution open => no change required
2014-06-23 21:22 Lucas Note Added: 0004001
2014-06-23 21:22 Lucas Status closed => feedback
2014-06-23 21:22 Lucas Resolution no change required => reopened
2014-06-23 21:22 Lucas Note Edited: 0004001 View Revisions
2014-06-24 00:55 Wepl Project WHDLoad Installs Games => Goblins3
2014-06-24 00:56 Wepl Assigned To Wepl => JOTD
2014-06-24 00:56 Wepl Status feedback => assigned
2014-07-13 10:41 JOTD Note Added: 0004009
2014-07-13 18:52 Lucas Note Added: 0004011
2020-04-04 20:52 JOTD Note Added: 0008045
2020-04-04 20:53 JOTD Tag Attached: minor_glitch
2020-04-04 21:04 Lucas File Added: message_killer_by_thecompanypl.ini
2020-04-27 16:50 JOTD Assigned To JOTD =>
2020-05-27 00:52 JOTD File Deleted: message_killer_by_thecompanypl.ini
2020-05-27 00:52 JOTD Tag Detached: minor_glitch
2020-05-27 00:52 JOTD Assigned To => JOTD
2020-05-27 00:52 JOTD Status assigned => closed
2020-05-27 00:52 JOTD Status closed => resolved
2020-05-27 00:52 JOTD Resolution reopened => fixed
2020-05-27 00:52 JOTD Status resolved => closed
+Issue History