WHDLoad MantisBT - FatmanTheCapedConsumer
View Issue Details
0006386FatmanTheCapedConsumer[All Projects] Generalpublic2024-01-23 22:132024-01-24 17:38
ReporterTorti the Smurf 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
MachineA1200
CPU68020
CPUSpeed50
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem32 MB
WorkbenchOS 3.9
KickROM40 - Kick 3.1
KickSoftNone
WHDLoad18.9
imported
Summary0006386: Black Screen after Intro - freeze - The JST version works !
DescriptionThe game hangs on a black screen after the Intro.
AGA for sure and and the OCS slave crash at this point.

So i changed to the JST version.

Its always good to have older slaves !! (in this case they wont work either)

JST comes also sometimes to the rescure :) (like in this case)

I just saw the RetroPals stream and they wanted to play this game,
so i was reminded againt to report this eventually.

Here is the Stream btw :)
https://youtu.be/qJawilth02c?si=ZujmWGprjWryJ7Sh&t=6577

Greetings,
Torti
TagsNo tags attached.
Attached Files

Notes
(0013542)
Torti the Smurf   
2024-01-24 14:08   
To be precise. It freezes after the Title screen.
Exactly like in the RetroPals Stream. Greetings.
(0013543)
Torti the Smurf   
2024-01-24 14:14   
Stupid me, no, it freezes after the intro... Sorry
(0013544)
Retroplay   
2024-01-24 14:53   
It's probably caused by this (from readme):
If you have not yet registered WHDLoad, this patch will NOT work. You will return
to the workbench right after the intro.

That said, it works well for me, no crashes or freezes - but I do have a registered WHDLoad.
(0013546)
Torti the Smurf   
2024-01-24 17:38   
The readme states: Without register you get thrown back to the WB, but this is not what happends here.

Besides,i have registered years ago. , Worth every cent !

But it crashed the RetroPals Stream, thats why i was remindesd of that case :)

It affects the MiniMist and some other Systems.

Did test the HDF on Minimig ... Black screen and system freeze after the Intro.
I took exact the same HDF and testet in on WinUAE and there it worked.

Its a Timing issue or something like that.
(one "problem" is that WInuAe was updated over the years and older Slaves that where crated back then can now have timing issues)

anyway.

Greetings,
Torti

PS: MiniMig users, just use the JST version ;)

Issue History
2024-01-23 22:13Torti the SmurfNew Issue
2024-01-24 14:08Torti the SmurfNote Added: 0013542
2024-01-24 14:14Torti the SmurfNote Added: 0013543
2024-01-24 14:53RetroplayNote Added: 0013544
2024-01-24 17:38Torti the SmurfNote Added: 0013546