WHDLoad MantisBT - ThunderBlade
View Issue Details
0004248ThunderBlade[All Projects] Generalpublic2019-10-22 10:262019-10-29 10:48
Reporterchristoph gleisberg 
Assigned ToWepl 
PrioritynormalSeverityminorReproducibilityalways
StatusassignedResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
MachineA4000
CPU68040
CPUSpeed40
ChipSetAGA
GFXCardNone
ChipMem2 MB
FastMem16 MB
WorkbenchOS 3.1
KickROM40 - Kick 3.1
KickSoft40 - Kick 3.1
WHDLoad18.2
importedyes
Summary0004248: The english kixx version brings a error message after installing "unsupported
DescriptionGameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

The english kixx version brings a error message after installing "unsupported version".
TagsNo tags attached.
Attached Files

Notes
(0007228)
christoph gleisberg   
2019-10-27 18:48   
Done it one more time, problem is that the rawDIC installer can't read the disc.
Theme to be really a unsuported version.
(0007230)
Wepl   
2019-10-28 09:57   
Please make images using wwarp and send me them via pm.
http://whdload.de/whdload/WWarp128.lha
(0007232)
retrogamer   
2019-10-28 18:39   
Please Wepl if you are going to update the slave can you add 68000 quitkey support?
(0007233)
christoph gleisberg   
2019-10-28 18:55   
I just send wwp image to wepl a few minutes ago.
(0007236)
Wepl   
2019-10-29 10:48   
Thanks, got the images.
It seems to be a problem with RawDIC...

Issue History
2019-10-22 10:26administratorNew Issue
2019-10-22 10:26administratorStatusnew => assigned
2019-10-22 10:26administratorAssigned To => Wepl
2019-10-27 18:48christoph gleisbergNote Added: 0007228
2019-10-28 09:57WeplNote Added: 0007230
2019-10-28 18:39retrogamerNote Added: 0007232
2019-10-28 18:55christoph gleisbergNote Added: 0007233
2019-10-29 10:48WeplNote Added: 0007236