2024-06-24 13:10 CEST

View Revisions: Issue #4634

Summary 0004634: The installer asks for JST or WHDLoad version, however it needs the disk2file
Revision 2020-12-10 04:06 by Abaddon
Description GameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

The installer asks for JST or WHDLoad version, however it needs the disk2file in your path even if you choose the WHDLoad version.
Not having that file in my path the installation ends.
Revision 2020-05-10 12:53 by jurassicman
Description GameVersion: english,pal,2 disks
SlaveVersion: 1.0 from 20.05.2000

The installer asks for JST or WHDLoad version, however it needs the disk2file in your path even if you choose the WHDLoad version.
Not having that file in my path the installation ends.